Download Komodo

By downloading the Komodo IDE 21-day trial, you comply with the terms of use of the ActiveState Komodo IDE License. Please refer to our documentation for install/uninstall instructions.

Download Komodo IDE For Windows (x86)

Download Komodo IDE For OSX (x86_64)

Download Komodo IDE For Linux (x86_64)

Download Komodo IDE For Linux (x86)

By downloading Komodo Edit, you comply with the terms of use of the ActiveState Komodo Edit License. Please refer to our documentation for install/uninstall instructions.
Komodo Edit is entirely Open-Source, be sure to check out our GitHub page!

Download Komodo Edit For Windows (x86)

Download Komodo Edit For OSX (x86_64)

Download Komodo Edit For Linux (x86_64)

Download Komodo Edit For Linux (x86)

This pre-release is to be considered an early beta, please do not use it unless you are ok with running into blocking bugs and reporting them to us.
Your contributions in whatever form are greatly appreciated!

Current Phase: Early Beta

Download Komodo IDE 9 Pre-Release For Windows (x86)

Download Komodo IDE 9 Pre-Release For OSX (x86_64)

Download Komodo IDE 9 Pre-Release For Linux (x86_64)

Download Komodo IDE 9 Pre-Release For Linux (x86)

System Requirements

Windows

  • Windows XP or later, including Windows 8
  • 1GHz (or faster) x86 or x86_64 processor
  • 1 GB RAM
  • 250 MB hard disk space
  • 350 MB of temporary hard disk space during installation

Mac

  • Mac OS X 10.6 (Snow Leopard) or later
  • Intel processor (x86_64 only)
  • 1GB RAM
  • 250 MB hard disk space
  • 350 MB of temporary hard disk space during installation

Linux

  • 1GHz (or faster) x86 or x86_64 processor
  • 1 GB RAM
  • 250 MB hard disk space
  • 350 MB of temporary hard disk space during installation
System Libraries:
  • glibc 2.4 (or higher) and libjpeg.so.62 (or higher)
  • libstdc++6 (or higher)
  • GTK+ 2.10 (or higher)
  • Gnome (libgnome, libgnomeui)

The following Linux distributions satisfy these requirements and are officially supported:

  • Red Hat Enterprise Linux 5 or later
  • CentOS 5.0 or later
  • Fedora Core 8 or later
  • OpenSUSE 10.2 or later
  • Ubuntu 7.04 or later
  • SuSE Linux Enterprise Desktop/Server 11.2 or later